Bilsnack
Sidan 1 av 2 12 SistaSista
Resultat 1 till 15 av 22
  1. #1
    Registered User
    Namn
    Raderad
    Reg.datum
    okt 2004
    Ort
    Raderad
    Inlägg
    71

    Kenwood KAC-PS401M Vs Kenwood Kac 9152d

    Vilket krämar på bäst vid 1 ohm mellan stegen som heter
    kenwood KAC-PS401M
    och ett
    Kenwood KAC.9152D?
    //
    Zibben

  2. #2
    Registered User
    Namn
    Raderad
    Reg.datum
    nov 2004
    Ort
    Raderad
    Inlägg
    401
    defenitivt KAC.9152D , då det andra steget inte är stabilt i 1ohm (enligt produktpapper på PS steget).

    KAC.9152D lämnar 1x900wrms i 1ohm
    Sysslar med bilvård och bilstereoprylar :)

    http://www.bilstereohornan.se

  3. #3
    Registered User darki3s avatar
    Namn
    Raderad
    Reg.datum
    feb 2005
    Ort
    Raderad
    Jobb
    It konsult
    Inlägg
    1 482
    Jag har däremot testat ett 401M rätt mycket och det funkar bra i 1ohm även..blev aldrig för varmt eller något. Testade med en Pg Xenon 10" 2x2ohm samt en GZ nuclear 12" 2x2 ohm..Jag var helt nöjd med steget iallafall!

    Detta steg har ja för mig att har blitt uppmätt i 1ohm och speccat 800-900rms.

  4. #4
    Registered User
    Namn
    Raderad
    Reg.datum
    nov 2004
    Ort
    Raderad
    Inlägg
    401
    Som föregående skribent skriver, jag vet sj inte OM de går i 1ohm, men av erfarenhet av alla gamla kenwood PS steg, så brukar de funka fint lastat i 1ohm, även om de inte står nå i produktpappret.

    Alltid vart underbara steg =D
    Sysslar med bilvård och bilstereoprylar :)

    http://www.bilstereohornan.se

  5. #5
    Registered User
    Namn
    Raderad
    Reg.datum
    okt 2004
    Ort
    Raderad
    Inlägg
    71
    hur kan ett gammalt steg pupma ur lika mycket som ett nyss...det föstår jag inte..då kan man ju lika gärna köpa ett begangnat gammalt kenwood än ett nytt kenwood steg ju..
    Zibben

  6. #6
    med licens att köra
    Namn
    Raderad
    Reg.datum
    apr 2005
    Ort
    Raderad
    Inlägg
    1 036
    Citat Ursprungligen postat av Zibpka
    hur kan ett gammalt steg pupma ur lika mycket som ett nyss...det föstår jag inte..då kan man ju lika gärna köpa ett begangnat gammalt kenwood än ett nytt kenwood steg ju..
    Vad är det du inte förstår?

  7. #7
    Registered User darki3s avatar
    Namn
    Raderad
    Reg.datum
    feb 2005
    Ort
    Raderad
    Jobb
    It konsult
    Inlägg
    1 482
    Citat Ursprungligen postat av Zibpka
    hur kan ett gammalt steg pupma ur lika mycket som ett nyss...det föstår jag inte..då kan man ju lika gärna köpa ett begangnat gammalt kenwood än ett nytt kenwood steg ju..

    Ja beggat är bra helt enkelt? Nytt är nytt och vissa är allergiska mot beggade saker så.. antagligen har dom bättrat på vissa saker i dom nyare modellerna men effekten dom ger ut behöver ju inte ändras för det!

  8. #8
    Registered User
    Namn
    Raderad
    Reg.datum
    okt 2004
    Ort
    Raderad
    Inlägg
    71
    nu har jag ett problem som jag tänkte nån kunde hjälpa mej med
    det gäller exakt dom stegen som jag nämt tidigare i tråden

    jag har det nyaste av dom kenwood kac-9152d och driver 2 fanatic digital 12" med det

    en polare som har det andra
    Kenwood kac-ps401M
    driver 3 power fantic 10"

    parallel koppling på båda

    min polare kan lira hur länge som helst utan problem
    mitt slår ifrån efter en stunds spelande ...för att sen slå på igen efter 10-20sekunder

    skillanden i systemet är att han har 33kvadrats kabel och jag har 21

    han har dessutom en konding inkopplat

    men han hade inga problem innan han koppla in den vad jag vet..

    har hört att kac-ps401M innehåller en massa fläktar stämmer det? nån som vet...och gör det inte det i det andra också isf?


    som jag fattat det borde mitt vara stabilare eftersom mitt får i 2 ohm och hans går i 1ohm

    tror inte det är överhettning då man kan gå ut och känna på steget och det är lite ljummet..
    hade ett mds ac-3 steg innan och det kunde man spela så att plåten nästan glödde..alltså man brännde sej på det utan att det va nån fara..
    //
    //
    Senast redigerat av Zibpka den 2006-02-14 klockan 01:43.
    Zibben

  9. #9
    Registered User
    Namn
    Raderad
    Reg.datum
    nov 2004
    Ort
    Raderad
    Inlägg
    401
    Citat Ursprungligen postat av Zibpka
    nu har jag ett problem som jag tänkte nån kunde hjälpa mej med
    det gäller exakt dom stegen som jag nämt tidigare i tråden

    jag har det nyaste av dom kenwood kac-9152d och driver 2 fanatic digital 12" med det

    en polare som har det andra
    Kenwood kac-ps401M
    driver 3 power fantic 10"

    parallel koppling på båda

    min polare kan lira hur länge som helst utan problem
    mitt slår ifrån efter en stunds spelande ...för att sen slå på igen efter 10-20sekunder

    skillanden i systemet är att han har 33kvadrats kabel och jag har 21

    han har dessutom en konding inkopplat

    men han hade inga problem innan han koppla in den vad jag vet..

    har hört att kac-ps401M innehåller en massa fläktar stämmer det? nån som vet...och gör det inte det i det andra också isf?


    som jag fattat det borde mitt vara stabilare eftersom mitt får i 2 ohm och hans går i 1ohm

    tror inte det är överhettning då man kan gå ut och känna på steget och det är lite ljummet..
    hade ett mds ac-3 steg innan och det kunde man spela så att plåten nästan glödde..alltså man brännde sej på det utan att det va nån fara..
    //
    //
    borde inte vara överhettning nej =S. Mjo, hans har en fläkt.

    Men ditt är väl digitalt? Bör ej bli såpass varmt heller, o ska de bli så varmt så du inte kan spela me det så ska du inte kunna lägga handen på steget heller.

    Hm...kan va slut på ström i batteri? beter det sig likadant om du har motorn igång?
    Sysslar med bilvård och bilstereoprylar :)

    http://www.bilstereohornan.se

  10. #10
    Registered User
    Namn
    Raderad
    Reg.datum
    sep 2005
    Ort
    Raderad
    Inlägg
    565
    Ger ditt steg 900 watt som någon skrev så borde det innebära 900 Watt/12 Volt = 75 ampere. Ungefär 5 meter strömkabel är väl det vanliga, då borde du ha 33 kvadratskabel.
    Jag är ju inte säker på att det är det som är felet men du kan ju testa. Det är ju ändå något som bör åtgärdas.

  11. #11
    Registered User
    Namn
    Raderad
    Reg.datum
    okt 2004
    Ort
    Raderad
    Inlägg
    71
    Alltså jag är inte säker om det är digitalt...det står inte det direkt nånstans men det blir inte varmt överhuvudtaget ...som mest lite ljummet..
    ja det är exakt lika när man har motorn igång...det är förövrigt då det händer..brukar inte spela med avstängd bil för då ryker batteriet så fort..



    ja dte står att det ska ge 900wrms vid 2 ohm.

    kan ju säga att när man spelar ungerfär det som går så är det inte 12 volt som matas ur batteriet...närmare 11 ibland lägre beroende på vad det är för låt osv

    det är det att jag var till en butik nyligen och köpte 21 kvadratarn. dom hade en maskin som dom kunde mäta beroende på hur många watt ens slutsge va på så visste dedn hur grov kabel man behövde och det skulle tydligen räcka med 21kvadrat ...kan det hjälpa om man smäller in en konding?...
    Zibben

  12. #12
    Registered User darki3s avatar
    Namn
    Raderad
    Reg.datum
    feb 2005
    Ort
    Raderad
    Jobb
    It konsult
    Inlägg
    1 482
    Tror mera på att ditt batteri är lite segt..
    401m är dock ännu mera strömkrävande då det inte är digitalt.. men 401m är bara speccat till 600rms i 2ohm och runt 900rms i 1ohm.

    När jag lirade max med mitt 401M i 1ohm läge drog det ordentligt med ström, volten gick ner till 11,8 från 13.8 när bilen var igång, och sedan for den upp o ner..kondensatorn gjorde noll för mig i det fallet så jag bytte batteri och då fungerade det aningen bättre, bytte dock till ett digitalt steg kort efter..

  13. #13
    Registered User
    Namn
    Raderad
    Reg.datum
    okt 2004
    Ort
    Raderad
    Inlägg
    71
    Citat Ursprungligen postat av darki3
    Tror mera på att ditt batteri är lite segt..
    401m är dock ännu mera strömkrävande då det inte är digitalt.. men 401m är bara speccat till 600rms i 2ohm och runt 900rms i 1ohm.

    När jag lirade max med mitt 401M i 1ohm läge drog det ordentligt med ström, volten gick ner till 11,8 från 13.8 när bilen var igång, och sedan for den upp o ner..kondensatorn gjorde noll för mig i det fallet så jag bytte batteri och då fungerade det aningen bättre, bytte dock till ett digitalt steg kort efter..
    så kac 9152d är digitalt?.

    jag blir inge smartare på det här...kan stegtet vara felandes?..det är fortfarande garanti på det och där jag köpte steget sa dom att jag skulle mäta spänningen på slutsteget just när det dör för att kolla om det fortfarande är spänning fram och om det va det skulle jag lämna in det för att det isf kunde vara fel på slutsteget
    Zibben

  14. #14
    Registered User darki3s avatar
    Namn
    Raderad
    Reg.datum
    feb 2005
    Ort
    Raderad
    Jobb
    It konsult
    Inlägg
    1 482
    Det bör vara digitalt ja. Men frågan är om det faktiskt steget som är trasigt, säker på att batteriet och kablar, generator är i bra skick?

  15. #15
    sponsorer sökes! BDAudios avatar
    Namn
    Raderad
    Reg.datum
    jun 2003
    Ort
    Raderad
    Jobb
    billackerare,custombilbyggare,billjudsbyggare
    Inlägg
    6 978
    strömproblem eller att du helt enkelt spelar mer än vad steget tål, dvs du har gainat det för högt och överstyr det en aning varför det slår ifrån.
    zatzy.com | crew
    Supermoderator - zatzy.com
    * E-mail: bdaudio@spray.se

    BAD ASS VEHICLE 2006
    www.bdaudio.tk

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •